<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta name=viewport content="width=device-width, initial-scale=1">
<meta name="robots" content="index,follow" />
<meta name="copyright" content="nationmedia 2015">
<title>Body of a woman recovered from rubble of building that collapsed in - NTV</title>
<meta name="description" content="The body of a middle aged woman reported by kin to be missing was recovered from the rubble of the four storey building that collapsed last Wednesday at">
<meta property="og:type" content="article">
<meta property="og:title" content="Body of a woman recovered from rubble of building that collapsed">
<meta property="og:description" content="The body of a middle aged woman reported by kin to be missing was recovered from the rubble of the four storey building that collapsed last Wednesday at Mwembe area, Kisii County.This brings the">
<meta property="og:url" content="http://ntv.nation.co.ke/news/national/2725528-4148458-2p755yz/index.html">
<meta property="og:image" content="http://img.youtube.com/vi/ee5Tw_vGh-s/hqdefault.jpg">
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="http://ntv.nation.co.ke/news/national/2725528-4148458-2p755yz/index.html" />
<meta name="twitter:title" content="Body of a woman recovered from rubble of building that collapsed" />
<meta name="twitter:description" content="The body of a middle aged woman reported by kin to be missing was recovered from the rubble of the four storey building that collapsed last Wednesday at Mwembe area, Kisii County.This brings the" />
<meta name="twitter:image" content="http://img.youtube.com/vi/ee5Tw_vGh-s/hqdefault.jpg" />
<meta name="twitter:site" content="@ntvkenya" />
<meta itemprop="name" content="Body of a woman recovered from rubble of building that collapsed in Kisii" />
<meta itemprop="url" content="http://ntv.nation.co.ke/news/national/2725528-4148458-2p755yz/index.html" />
<meta itemprop="image" content="http://img.youtube.com/vi/ee5Tw_vGh-s/hqdefault.jpg" />
<meta itemprop="description" content="The body of a middle aged woman reported by kin to be missing was recovered from the rubble of the four storey building that collapsed last Wednesday at" />
<meta itemprop="datePublished" content="2017-10-20 12:20:36" />
<meta itemprop="dateModified" content="2017-10-20 12:28:22" />

<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><link rel="author" href="https://plus.google.com/+NTVcokentvkenya/posts" />
<link rel="publisher" href="https://plus.google.com/+NTVcokentvkenya" />
<link rel="canonical" href="http://ntv.nation.co.ke/news/national/2725528-4148458-2p755yz/index.html" />
<meta property="og:site_name" content="National">
<meta property="fb:app_id" content="620806561355225" />
<meta property="fb:admins" content="10152203365739058" />
<meta name="author" content="nationmedia 2015" /><meta name="keywords" content="Mashujaa Day,Uhuru Park,Raila Odinga,Bondo,Lupita Nyong’o,Isiolo,Bandits,Police Brutality,Police Kenya" />
<link rel="canonical" href="http://ntv.nation.co.ke/news/national/2725528-4148458-2p755yz/index.html" /><link rel="shortcut icon" type="image/x-icon" href="http://ntv.nation.co.ke/image/view/-/2720202/favicon/1020843/-/7cr9y6z/-/root.ico" />
<link rel="stylesheet" type="text/css" href="/code/view/NTV/-/2720514/-/91vlr3z/-/bootstrap.min.css.css" />
<link href='http://fonts.googleapis.com/css?family=News+Cycle:400,700' rel='stylesheet' type='text/css'>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="/code/view/NTV/-/2720518/-/91vlqyz/-/owl.carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/NTV/-/2720520/-/91vlqbz/-/owl.theme.default.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/NTV/-/2720522/-/91vlq9z/-/style.css" />
<link rel="stylesheet" type="text/css" href="/code/view/NTV/-/2720516/-/91vlr1z/-/ibacor-sosmed-button.css" />

<link rel="author" href="https://plus.google.com/+NTVcokentvkenya/posts" />
<link rel="publisher" href="https://plus.google.com/+NTVcokentvkenya" />
<link href="/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />


<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<style>
            div.artice-header {
                width: 100%;
                margin: 0% auto 0 auto;
                border: 1px #fff solid;
                padding: 5px;
            }
            .ss_sharebar .email-print-holder{
                display: inline-block;
                float: right;
                padding: 0;
            }
            .ss_sharebar .sh-print-email {
                background: #ddd;
                color: #333;
                padding: 9px;
                border-radius: 4px;
                margin-left: 12px;
                text-decoration: none;
            }
            .ss_sharebar .sh-print-email:hover {
                background: #eee;
                color: #333;
                text-decoration: none;
            }
        </style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({video:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nmg-ntv/loader.js',
  'tb_loader_script');
</script>
<link type="application/rss+xml" title="" rel="alternate" href="/news/national/2725528-2725528-view-asFeed-i6qn9q/index.xml" />
</head>
<body>
<div class="header-wrap whole">
<div class="container ntv-container">
<ul class="social-icons pull-right hidden-xs">
<li><a href="http://www.facebook.com/NTVKenya" title="Submit to Facebook" target="_blank">
<img src="/image/view/-/2720484/data/1020829/-/14g60d9/-/facebook.jpg" />
</a> </li>
<li><a href="https://twitter.com/ntvkenya" title="Submit to Twitter" target="_blank">
<img src="/image/view/-/2720510/data/1020830/-/uugq7i/-/twitter.jpg" />
</a> </li>
<li><a href="https://www.youtube.com/user/NTVKenya" title="Submit to Youtube" target="_blank">
<img src="/image/view/-/2720512/data/1020831/-/blntd9/-/youtube.jpg" />
</a> </li>
<li><a href="https://plus.google.com/+NTVcokentvkenya/posts" title="Submit to Google Plus" target="_blank">
<img src="/image/view/-/2720486/data/1020832/-/k7d3jn/-/googleplus.jpg" />
</a> </li>
<li><a href="https://instagram.com/ntvkenyaofficial/" title="Submit to Pintrest" target="_blank">
<img src="/image/view/-/2720498/data/1020833/-/tn6q98/-/pinitrest.jpg" />
</a> </li>
</ul>
<form id="ntv-search" name="searchfrm" role="search" class="navbar-form navbar-right visible-sm" action="/page/search/NTV/news/national/2725528-2725528-view-asSearch-8t2lwj/index.html" method="post"><div class="row">
<div class="input-group">
<input class="form-control" name="userQuery" type="text" placeholder="Search">
<span class="input-group-btn">
<button type="submit" class="btn btn-default"><img src="/image/view/-/2720504/data/1020827/-/11bpm0kz/-/search_img.jpg" alt="Search icon"></button>
</span>
<input name="contextsIds" type="hidden" value="2720202" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle&quot;" />
</div>
</div>
</form><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-ntv-nav">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="nav-wrap whole">
<div id="bs-ntv">
<div class="navbar-header whole">
<a class="navbar-brand ntv-logo" href="/2720202-2720202-13isx0f/index.html">
<img src="/image/view/-/2720490/medRes/1020826/-/bo78n0/-/logo.jpg">
</a>

<div id="bs-ntv-nav" class="collapse navbar-collapse">
<nav>
<ul class="nav navbar-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">News<span class="caret"></span></a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="/news/national/2725528-2725528-x9ugdwz/index.html">National</a></li>
<li>
<a href="/news/politics/2725580-2725580-jx51tpz/index.html">Politics</a></li>
<li>
<a href="/news/business/2720224-2720224-lyu24az/index.html">Business</a></li>
<li>
<a href="/news/sports/2720356-2720356-syomck/index.html">Sports</a></li>
<li>
<a href="/news/features/2720352-2720352-yysum6/index.html">Features</a></li>
<li>
<a href="/news/bullseye/2725600-2725600-e1n0qi/index.html">Bulls Eye</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Shows<span class="caret"></span></a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="/shows/amlive/2720250-2720250-13n45ph/index.html">Am Live</a></li>
<li>
<a href="/shows/churchillshow/2720256-2720256-phuowtz/index.html">Churchill show</a></li>
<li>
<a href="/shows/presspass/2725496-2725496-rihc0y/index.html">Press Pass</a></li>
<li>
<a href="/shows/nsoko-property/2725620-2725620-kckokqz/index.html">N-Soko Property</a></li>
<li>
<a href="/shows/thetrend/2726592-2726592-12t0avl/index.html">The Trend</a></li>
<li>
<a href="/shows/victoria/2880842-2880842-933mqcz/index.html">Victoria&#039;s Lounge</a></li>
<li>
<a href="/shows/ntvwild/3108112-3108112-fyyj5pz/index.html">#NTVWILD</a></li>
</ul>
</li>
<li>
<a href="/live/2740874-2740874-4yhxxuz/index.html">Live</a></li>
</ul>
</nav>
<form id="ntv-search" name="searchfrm" role="search" class="navbar-form navbar-right hidden-sm" action="/page/search/NTV/news/national/2725528-2725528-view-asSearch-8t2lwj/index.html" method="post"><div class="row">
<div class="input-group">
<input class="form-control" name="userQuery" type="text" placeholder="Search">
<span class="input-group-btn">
<button type="submit" class="btn btn-default"><img src="/image/view/-/2720504/data/1020827/-/11bpm0kz/-/search_img.jpg" alt="Search icon"></button>
</span>
<input name="contextsIds" type="hidden" value="2720202" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle&quot;" />
</div>
</div>
</form></div>
</div>
</div>
</div>
</div><div id="main" class="whole">
<div class="container ntv-container">
<div class="row">
<div class="ntv-left col-xs-12 col-sm-8 col-md-9">
<div class="whole video-title">
<h1>Body of a woman recovered from rubble of building that collapsed in Kisii</h1>
<div class="artice-header" data-share-href="http://ntv.nation.co.ke/news/national/2725528-4148458-2p755yz/index.html" data-share-title="Body of a woman recovered from rubble of building that collapsed in" data-share-desc="The body of a middle aged woman reported by kin to be missing was" data-share-img="http://img.youtube.com/vi/ee5Tw_vGh-s/mqdefault.jpg">
<div class="ss_sharebar" data-show-only="facebook,twitter,gplus,linkedin" data-via-handle="ntvkenya" data-share-related="ntvkenya" data-use-popups="true" data-popup-width="600" data-popup-height="450">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#744b0701161e11170049361b100d541b12541554031b19151a540611171b02110611105412061b1954060116161811541b125416011d18101d1a1354001c150054171b18181504071110541d1a543f1d071d1d52161b100d49201c1154161b100d541b12541554191d10101811541513111054031b19151a540611041b0600111054160d541f1d1a54001b54161154191d07071d1a13540315075459541c0000044e5b5b1a00025a1a15001d1b1a5a171b5a1f115b1a1103075b1a15001d1b1a15185b4643464141464c594045404c40414c5946044341410d0e5b1d1a10110c5a1c001918">
<i class="fa fa-envelope"></i>
</a>
</p>
</div>
</div>
</div>
<div itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="thumbnailUrl" content="" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/ee5Tw_vGh-s" />
<meta itemprop="name" content="Body of a woman recovered from rubble of building that collapsed in Kisii" />
<meta itemprop="description" content="The body of a middle aged woman reported by kin to be missing was recovered from the rubble of the four storey building that collapsed last Wednesday at" />
<div class="whole video-player">
<iframe id="ntv-player" width="855" height="510" src="https://www.youtube.com/embed/ee5Tw_vGh-s" frameborder="0" allowfullscreen></iframe>
</div>
<div class="whole video-details">
<div class="back">
<a href="/news/national/2725528-4148458-2p755yz/index.html#disqus_thread" data-disqus-identifier=""> Comments</a>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'ntvkenya'; // required: replace example with your forum shortname
    var disqus_identifier='';
    var disqus_developer = 0; // developer mode is on
    var disqus_url='http://www.http://ntv.nation.co.ke/news/national/2725528-4148458-2p755yz/index.html';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script><script>
                    document.write('<a href="' + document.referrer + '">Go Back</a>');
                </script>
</div>
<div class="newstime">Posted&nbsp;11&nbsp;hours&nbsp;ago</div>
<p>The body of a middle aged woman reported by kin to be missing was recovered from the rubble of the four storey building that collapsed last Wednesday at</p>
</div>
<div class="whole video-details">

<div class="whole video-playlist">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<h4>More National News</h4>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-3" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="thumbnailUrl" content="http://img.youtube.com/vi/zo8uhTRCm4c/mqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/zo8uhTRCm4c" />
<meta itemprop="name" content="Iyanya hosts pool party at B Club Nairobi" />
<meta itemprop="description" content="He was performing at the B club pool party and Kenyans were excited to host the Nigerian star over the weekend. He did a media tour and a meet and greet" />
<a href="/news/national/2725528-3956570-f8ev03z/index.html">
<img src="http://img.youtube.com/vi/zo8uhTRCm4c/mqdefault.jpg" />
</a>
<div class="mediadata"><a href="/news/national/2725528-3956570-f8ev03z/index.html">
<div class="newstime">Posted&nbsp;5/6/2017</div>
Iyanya hosts pool party at B Club Nairobi</a> </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-3" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="thumbnailUrl" content="http://img.youtube.com/vi/QDzREhnpLzQ/mqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/QDzREhnpLzQ" />
<meta itemprop="name" content="AKA snubs hip hop festival for UCL final and SA twitter goes crazy" />
<meta itemprop="description" content="AKA decided to appear at the event but did not leave his car according to a fan who saw him. He later left the venue of the Mzansi Hip Hop Fest and went" />
<a href="/news/national/2725528-3956574-f8euyyz/index.html">
<img src="http://img.youtube.com/vi/QDzREhnpLzQ/mqdefault.jpg" />
</a>
<div class="mediadata"><a href="/news/national/2725528-3956574-f8euyyz/index.html">
<div class="newstime">Posted&nbsp;5/6/2017</div>
AKA snubs hip hop festival for UCL final and SA twitter goes crazy</a> </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-3" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="thumbnailUrl" content="http://img.youtube.com/vi/io3IeJzXQqY/mqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/io3IeJzXQqY" />
<meta itemprop="name" content="Kajiado county lifts land sale ban" />
<meta itemprop="description" content="Kajiado county government has lifted the land sale ban in the county after three years of cold war between the land brokers and the county government." />
<a href="/news/national/2725528-3956576-f8euywz/index.html">
<img src="http://img.youtube.com/vi/io3IeJzXQqY/mqdefault.jpg" />
 </a>
<div class="mediadata"><a href="/news/national/2725528-3956576-f8euywz/index.html">
<div class="newstime">Posted&nbsp;5/6/2017</div>
Kajiado county lifts land sale ban</a> </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-3" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="thumbnailUrl" content="http://img.youtube.com/vi/jiojxBPu-e8/mqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/jiojxBPu-e8" />
<meta itemprop="name" content="Volunteers targets to plant 1 million trees in Kisii #WED" />
<meta itemprop="description" content="The world marks world environmental day every 5th of June . This is  because the survival of humanity  depends on respecting our place in this miraculous" />
<a href="/news/national/2725528-3956582-f8euy5z/index.html">
<img src="http://img.youtube.com/vi/jiojxBPu-e8/mqdefault.jpg" />
</a>
<div class="mediadata"><a href="/news/national/2725528-3956582-f8euy5z/index.html">
<div class="newstime">Posted&nbsp;5/6/2017</div>
Volunteers targets to plant 1 million trees in Kisii #WED</a> </div>
</div>
</div>
</div>
</div>
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
			</script>
</div>
<div class="whole video-details">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'ntvkenya'; // required: replace example with your forum shortname

    var strReplaceAll = "Body of a woman recovered from rubble of building that collapsed in Kisii";
    var intIndexOfMatch = strReplaceAll.indexOf( "'" );
    while (intIndexOfMatch != -1){
        // Relace out the current instance.
        strReplaceAll = strReplaceAll.replace( "'", "" )

        // Get the index of any next matching substring.
        intIndexOfMatch = strReplaceAll.indexOf( "'" );
    }
    var disqus_identifier=strReplaceAll;
    var disqus_developer = 0; // developer mode is on
    var disqus_url='http://ntv.nation.co.ke/news/national/2725528-4148458-2p755yz/index.html';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script></div>
</div>
</div>
<div class="ntv-right col-xs-12 col-sm-4 col-md-3">
<!-- google_ad_section_start -->
<div class="whole ntv-square-banner">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2791300]" logView="true">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2791298]" logView="true">
<analytics:namecontext name="ad_" logView="true">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NTV-300x250-Article-1', [300, 250], 'div-gpt-ad-1437037214297-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1437037214297-0' style='height:250px; width:300px; margin:10px auto 0px auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437037214297-0'); });
</script>
</div><!-- google_ad_section_end -->
</analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
<!-- google_ad_section_end -->
<h3>Daily Nation Headlines</h3>
<div class="whole ntv-latest-videos">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 headline-thumb">
<div class="mediadata"> <a href="http://www.nation.co.ke/oped/editorial/Politicians-must-find-way-out-of-stalemate/440804-4149012-apah75/index.html">EDITORIAL: Politicians must find way out of stalemate</a></div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 headline-thumb">
<div class="mediadata"> <a href="http://www.nation.co.ke/oped/editorial/Kudos-AFC-Leopards-and-Gor-Mahia-/440804-4149014-ejpww2/index.html">EDITORIAL: Kudos AFC, Gor Mahia </a></div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 headline-thumb">
<a href="http://www.nation.co.ke/oped/opinion/Why-politicians-are-never-polite-and-polished-/440808-4148822-io91f7/index.html" target="_blank"><img src="/image/view/-/4149074/medRes/1787058/-/fjq8vuz/-/RUTO.jpg"></a>
<div class="mediadata"> <a href="http://www.nation.co.ke/oped/opinion/Why-politicians-are-never-polite-and-polished-/440808-4148822-io91f7/index.html">OCHIENG: Why politicians are never polite and polished </a></div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 headline-thumb">
<a href="http://www.nation.co.ke/oped/opinion/Akombe-should-be-extradited-and-poll-officials-monitored/440808-4148744-bgti9bz/index.html" target="_blank"><img src="/image/view/-/4148788/medRes/1786799/-/i24ekr/-/AKOMBE.jpg"></a>
<div class="mediadata"> <a href="http://www.nation.co.ke/oped/opinion/Akombe-should-be-extradited-and-poll-officials-monitored/440808-4148744-bgti9bz/index.html">MAKOKHA: Akombe should be extradited and poll officials monitored</a></div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 headline-thumb">
<a href="http://www.nation.co.ke/oped/opinion/440808-4148674-10xp7ya/index.html" target="_blank"><img src="/image/view/-/4148720/medRes/1786742/-/myy5ak/-/REFORM.jpg"></a>
<div class="mediadata"> <a href="http://www.nation.co.ke/oped/opinion/440808-4148674-10xp7ya/index.html">DOLAN: Time for Kenyans to reclaim their country </a></div>
</div>
</div>
</div>
</div></div>
</div>
</div>


<footer class="whole">
<div class="container ntv-container">
<ul class="nav">
<li><a href="http://ntv.nation.co.ke/meta/2720340-2720336-9k00iuz/index.html" target="_blank">
About us</a>
</li><li><a href="http://ntv.nation.co.ke/meta/2720340-2720342-9k00i3z/index.html" target="_blank">
Terms</a>
</li><li><a href="http://ntv.nation.co.ke/meta/2720340-2720338-9k00isz/index.html" target="_blank">
Contact us</a>
</li><li><a href="/news/national/2725528-4148458-view-asFeed-h1i27uz/index.xml">RSS </a></li>
</ul>
<p class="text-center"><span>&copy;</span> 2015 Nation Media Group. All rights reserved.</p>
</div>
</footer>

<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2720064/-/91vpjxz/-/jquery.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2720528/-/91vlq3z/-/owl.carousel.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2720524/-/91vlq7z/-/bootstrap.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2984236/-/7ty6xkz/-/jquery-2.1.1.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/1954386/-/os8kinz/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2627434/-/9kti0bz/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2627436/-/9kti09z/-/sharebutton.min.js"></script>
<script type="text/javascript">
    $('document').ready(function(){
        // Find all YouTube videos
        //var $allVideos = $("iframe[src^='//www.youtube.com']"),
        var $allVideos = $("#ntv-player"),

        // The element that is fluid width
                $fluidEl = $("div.video-player");

        // Figure out and save aspect ratio for each video
        $allVideos.each(function() {

            $(this)
                    .data('aspectRatio', this.height / this.width)

                // and remove the hard coded width/height
                    .removeAttr('height')
                    .removeAttr('width');

        });

        // When the window is resized
        $(window).resize(function() {

            var newWidth = $fluidEl.width();

            // Resize all videos according to their own aspect ratio
            $allVideos.each(function() {

                var $el = $(this);
                $el
                        .width(newWidth)
                        .height(newWidth * $el.data('aspectRatio'));

            });
            console.log('resized');
            // Kick off one resize to fix all videos on page load
        }).resize();

        $('.owl-carousel').owlCarousel({
            loop:true,
            margin:10,
            responsiveClass:true,
            responsive:{
                0:{
                    items:2,
                    nav:false,
                    loop:true,
                    dots: true
                },
                600:{
                    items:4,
                    nav:false,
                    loop:true,
                    dots: true
                },
                1000:{
                    items:7,
                    nav:false,
                    loop:true,
                    dots: true
                }
            }
        })
    });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-4', 'auto');
  ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="105983259496" />
<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '174023979648743',      xfbml      : true,      version    : 'v2.5'    });  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 63208; // ACCOUNT NUMBER
          _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>
<script type='text/javascript'>
		var _sf_async_config={};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 63208;
		_sf_async_config.domain = 'ntv.nation.co.ke';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = 'national';  //CHANGE THIS
		_sf_async_config.authors = 'NTV Video';    //CHANGE THIS
		/** CONFIGURATION END **/
		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>