<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta name=viewport content="width=device-width, initial-scale=1">
<meta name="robots" content="index,follow"/>
<meta name="copyright" content="nationmedia 2015">
<title>FACT CHECK: Raila didn't appoint Kidero to loot Mumias - Joshua - NTV</title>
<meta name="description" content="Lawyer &amp; professor Joshua Kiptoo pulls out the fact check card on Professor George Wajackoyah after the latter claimed that ODM leader Raila Odinga">
<meta property="og:type" content="article">
<meta property="og:title" content="FACT CHECK: Raila didn&#039;t appoint Kidero to loot Mumias - Joshua">
<meta property="og:description" content="Lawyer & professor Joshua Kiptoo pulls out the fact check card on Professor George Wajackoyah after the latter claimed that ODM leader Raila Odinga appointed Nairobi governor Evans Kidero to loot">
<meta property="og:url" content="http://ntv.nation.co.ke/news/national/2725528-3906190-fbhnjpz/index.html">
<meta property="og:image" content="http://img.youtube.com/vi/nQ2h0vGTKtg/hqdefault.jpg">
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://ntv.nation.co.ke/news/national/2725528-3906190-fbhnjpz/index.html"/>
<meta name="twitter:title" content="FACT CHECK: Raila didn&#039;t appoint Kidero to loot Mumias - Joshua"/>
<meta name="twitter:description" content="Lawyer & professor Joshua Kiptoo pulls out the fact check card on Professor George Wajackoyah after the latter claimed that ODM leader Raila Odinga appointed Nairobi governor Evans Kidero to loot"/>
<meta name="twitter:image" content="http://img.youtube.com/vi/nQ2h0vGTKtg/hqdefault.jpg"/>
<meta name="twitter:site" content="@ntvkenya"/>
<meta itemprop="name" content="FACT CHECK: Raila didn&#039;t appoint Kidero to loot Mumias - Joshua Kiptoo"/>
<meta itemprop="url" content="http://ntv.nation.co.ke/news/national/2725528-3906190-fbhnjpz/index.html"/>
<meta itemprop="image" content="http://img.youtube.com/vi/nQ2h0vGTKtg/hqdefault.jpg"/>
<meta itemprop="description" content="Lawyer &amp; professor Joshua Kiptoo pulls out the fact check card on Professor George Wajackoyah after the latter claimed that ODM leader Raila Odinga"/>
<meta itemprop="datePublished" content="2017-04-27 15:34:30"/>
<meta itemprop="dateModified" content="2017-04-27 15:35:15"/>
 
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a6e5d258ca67f32262972f5400b82a35",petok:"0dc8e400233f40593b7cadccf209cdcab5d965fe-1493313975-3600",zone:"nation.co.ke",rocket:"0",apps:{"ga_key":{"ua":"UA-1030601-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="author" href="https://plus.google.com/+NTVcokentvkenya/posts"/>
<link rel="publisher" href="https://plus.google.com/+NTVcokentvkenya"/>
<link rel="canonical" href="http://ntv.nation.co.ke/news/national/2725528-3906190-fbhnjpz/index.html"/>
<meta property="og:site_name" content="National">
<meta property="fb:app_id" content="620806561355225"/>
<meta property="fb:admins" content="10152203365739058"/>
<meta name="author" content="nationmedia 2015"/><meta name="keywords" content="AM Live,AM Live NTV,#AMLiveNTV,Debarl Inea,#ElectionsKE,#Decision2017,Joshua Kiptoo,George Wajackoyah,ODM leader,Raila Odinga,Nairobi governor,Evans Kidero,Mumias Sugar,Jubilee party,Mumias bailout,Uhuru Kenyatta"/>
<link rel="canonical" href="http://ntv.nation.co.ke/news/national/2725528-3906190-fbhnjpz/index.html"/><link rel="shortcut icon" type="image/x-icon" href="http://ntv.nation.co.ke/image/view/-/2720202/favicon/1020843/-/7cr9y6z/-/root.ico"/>
<link rel="stylesheet" type="text/css" href="/code/view/NTV/-/2720514/-/91vlr3z/-/bootstrap.min.css.css"/>
<link href='http://fonts.googleapis.com/css?family=News+Cycle:400,700' rel='stylesheet' type='text/css'>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="/code/view/NTV/-/2720518/-/91vlqyz/-/owl.carousel.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/NTV/-/2720520/-/91vlqbz/-/owl.theme.default.min.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/NTV/-/2720522/-/91vlq9z/-/style.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/NTV/-/2720516/-/91vlr1z/-/ibacor-sosmed-button.css"/>
 
<link rel="author" href="https://plus.google.com/+NTVcokentvkenya/posts"/>
<link rel="publisher" href="https://plus.google.com/+NTVcokentvkenya"/>
<link href="/nationmedia/css/icons/dnmobile/apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
 
 
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<style>div.artice-header{width:100%;margin:0% auto 0 auto;border:1px #fff solid;padding:5px;}.ss_sharebar .email-print-holder{display:inline-block;float:right;padding:0;}.ss_sharebar .sh-print-email{background:#ddd;color:#333;padding:9px;border-radius:4px;margin-left:12px;text-decoration:none;}.ss_sharebar .sh-print-email:hover{background:#eee;color:#333;text-decoration:none;}</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({video:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nmg-ntv/loader.js',
  'tb_loader_script');
</script>
<link type="application/rss+xml" title="" rel="alternate" href="/news/national/2725528-2725528-view-asFeed-i6qn9q/index.xml"/>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1030601-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body>
<div class="header-wrap whole">
<div class="container ntv-container">
<ul class="social-icons pull-right hidden-xs">
<li><a href="http://www.facebook.com/NTVKenya" title="Submit to Facebook" target="_blank">
<img src="/image/view/-/2720484/data/1020829/-/14g60d9/-/facebook.jpg"/>
</a> </li>
<li><a href="https://twitter.com/ntvkenya" title="Submit to Twitter" target="_blank">
<img src="/image/view/-/2720510/data/1020830/-/uugq7i/-/twitter.jpg"/>
</a> </li>
<li><a href="https://www.youtube.com/user/NTVKenya" title="Submit to Youtube" target="_blank">
<img src="/image/view/-/2720512/data/1020831/-/blntd9/-/youtube.jpg"/>
</a> </li>
<li><a href="https://plus.google.com/+NTVcokentvkenya/posts" title="Submit to Google Plus" target="_blank">
<img src="/image/view/-/2720486/data/1020832/-/k7d3jn/-/googleplus.jpg"/>
</a> </li>
<li><a href="https://instagram.com/ntvkenyaofficial/" title="Submit to Pintrest" target="_blank">
<img src="/image/view/-/2720498/data/1020833/-/tn6q98/-/pinitrest.jpg"/>
</a> </li>
</ul>
<form id="ntv-search" name="searchfrm" role="search" class="navbar-form navbar-right visible-sm" action="/page/search/NTV/news/national/2725528-2725528-view-asSearch-8t2lwj/index.html" method="post"><div class="row">
<div class="input-group">
<input class="form-control" name="userQuery" type="text" placeholder="Search">
<span class="input-group-btn">
<button type="submit" class="btn btn-default"><img src="/image/view/-/2720504/data/1020827/-/11bpm0kz/-/search_img.jpg" alt="Search icon"></button>
</span>
<input name="contextsIds" type="hidden" value="2720202"/>
<input name="sortBy" type="hidden" value="maupublicationdate"/>
<input name="docTypes" type="hidden" value="&quot;MauArticle&quot;"/>
</div>
</div>
</form><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-ntv-nav">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="nav-wrap whole">
<div id="bs-ntv">
<div class="navbar-header whole">
<a class="navbar-brand ntv-logo" href="/2720202-2720202-13isx0f/index.html">
<img src="/image/view/-/2720490/medRes/1020826/-/bo78n0/-/logo.jpg">
</a>
 
<div id="bs-ntv-nav" class="collapse navbar-collapse">
<nav>
<ul class="nav navbar-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">News<span class="caret"></span></a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="/news/national/2725528-2725528-x9ugdwz/index.html">National</a></li>
<li>
<a href="/news/politics/2725580-2725580-jx51tpz/index.html">Politics</a></li>
<li>
<a href="/news/business/2720224-2720224-lyu24az/index.html">Business</a></li>
<li>
<a href="/news/sports/2720356-2720356-syomck/index.html">Sports</a></li>
<li>
<a href="/news/features/2720352-2720352-yysum6/index.html">Features</a></li>
<li>
<a href="/news/bullseye/2725600-2725600-e1n0qi/index.html">Bulls Eye</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Shows<span class="caret"></span></a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="/shows/amlive/2720250-2720250-13n45ph/index.html">Am Live</a></li>
<li>
<a href="/shows/churchillshow/2720256-2720256-phuowtz/index.html">Churchill show</a></li>
<li>
<a href="/shows/presspass/2725496-2725496-rihc0y/index.html">Press Pass</a></li>
<li>
<a href="/shows/nsoko-property/2725620-2725620-kckokqz/index.html">N-Soko Property</a></li>
<li>
<a href="/shows/thetrend/2726592-2726592-12t0avl/index.html">The Trend</a></li>
<li>
<a href="/shows/victoria/2880842-2880842-933mqcz/index.html">Victoria&#039;s Lounge</a></li>
<li>
<a href="/shows/ntvwild/3108112-3108112-fyyj5pz/index.html">#NTVWILD</a></li>
</ul>
</li>
<li>
<a href="/live/2740874-2740874-4yhxxuz/index.html">Live</a></li>
</ul>
</nav>
<form id="ntv-search" name="searchfrm" role="search" class="navbar-form navbar-right hidden-sm" action="/page/search/NTV/news/national/2725528-2725528-view-asSearch-8t2lwj/index.html" method="post"><div class="row">
<div class="input-group">
<input class="form-control" name="userQuery" type="text" placeholder="Search">
<span class="input-group-btn">
<button type="submit" class="btn btn-default"><img src="/image/view/-/2720504/data/1020827/-/11bpm0kz/-/search_img.jpg" alt="Search icon"></button>
</span>
<input name="contextsIds" type="hidden" value="2720202"/>
<input name="sortBy" type="hidden" value="maupublicationdate"/>
<input name="docTypes" type="hidden" value="&quot;MauArticle&quot;"/>
</div>
</div>
</form></div>
</div>
</div>
</div>
</div><div id="main" class="whole">
<div class="container ntv-container">
<div class="row">
<div class="ntv-left col-xs-12 col-sm-8 col-md-9">
<div class="whole video-title">
<h1>FACT CHECK: Raila didn't appoint Kidero to loot Mumias - Joshua Kiptoo</h1>
<div class="artice-header" data-share-href="http://ntv.nation.co.ke/news/national/2725528-3906190-fbhnjpz/index.html" data-share-title="FACT CHECK: Raila didn't appoint Kidero to loot Mumias - Joshua" data-share-desc="Lawyer & professor Joshua Kiptoo pulls out the fact check card on" data-share-img="http://img.youtube.com/vi/nQ2h0vGTKtg/mqdefault.jpg">
<div class="ss_sharebar" data-show-only="facebook,twitter,gplus,linkedin" data-via-handle="ntvkenya" data-share-related="ntvkenya" data-use-popups="true" data-popup-width="600" data-popup-height="450">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#1c236f697e76797f68215a5d5f483c5f54595f57263c4e7d75707d3c787578723b683c7d6c6c737572683c577578796e733c68733c707373683c516971757d6f3c313c56736f74697d3c57756c6873733a7e73786521507d6b65796e3c3a3c6c6e737a796f6f736e3c56736f74697d3c57756c6873733c6c6970706f3c7369683c6874793c7a7d7f683c7f74797f773c7f7d6e783c73723c313c7468686c26333372686a32727d68757372327f733277793372796b6f33727d687573727d70332e2b2e29292e24312f252c2a2d252c317a7e7472766c663375727879643274687170">
<i class="fa fa-envelope"></i>
</a>
</p>
</div>
</div>
</div>
<div itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="thumbnailUrl" content=""/>
<meta itemprop="embedURL" content="https://www.youtube.com/embed/nQ2h0vGTKtg"/>
<meta itemprop="name" content="FACT CHECK: Raila didn't appoint Kidero to loot Mumias - Joshua Kiptoo"/>
<meta itemprop="description" content="Lawyer & professor Joshua Kiptoo pulls out the fact check card on Professor George Wajackoyah after the latter claimed that ODM leader Raila Odinga"/>
<div class="whole video-player">
<iframe id="ntv-player" width="855" height="510" src="https://www.youtube.com/embed/nQ2h0vGTKtg" frameborder="0" allowfullscreen></iframe>
</div>
<div class="whole video-details">
<div class="back">
<a href="/news/national/2725528-3906190-fbhnjpz/index.html#disqus_thread" data-disqus-identifier=""> Comments</a>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'ntvkenya'; // required: replace example with your forum shortname
    var disqus_identifier='';
    var disqus_developer = 0; // developer mode is on
    var disqus_url='http://www.http://ntv.nation.co.ke/news/national/2725528-3906190-fbhnjpz/index.html';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script><script>
                    document.write('<a href="' + document.referrer + '">Go Back</a>');
                </script>
</div>
<div class="newstime">Posted&nbsp;51&nbsp;minutes&nbsp;ago</div>
<p>Lawyer & professor Joshua Kiptoo pulls out the fact check card on Professor George Wajackoyah after the latter claimed that ODM leader Raila Odinga</p>
</div>
<div class="whole video-details">
 
<div class="whole video-playlist">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<h4>More National News</h4>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-3" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="thumbnailUrl" content="http://img.youtube.com/vi/vaERxGAmkvI/mqdefault.jpg"/>
<meta itemprop="embedURL" content="https://www.youtube.com/embed/vaERxGAmkvI"/>
<meta itemprop="name" content="Food Friday:  Drought tolerant crops could hold answers for unending drought"/>
<meta itemprop="description" content="In the last few months, stories about drought and starving communities in various parts of the country, have dominated the news. So far, three million"/>
<a href="/news/business/2720224-3853994-4hfn9nz/index.html">
<img src="http://img.youtube.com/vi/vaERxGAmkvI/mqdefault.jpg"/>
</a>
<div class="mediadata"><a href="/news/business/2720224-3853994-4hfn9nz/index.html">
<div class="newstime">Posted&nbsp;Fri Mar 17 19:59:16 EAT 2017</div>
Food Friday: Drought tolerant crops could hold answers for unending drought</a> </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-3" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="thumbnailUrl" content="http://img.youtube.com/vi/4cOM6fTmh5Q/mqdefault.jpg"/>
<meta itemprop="embedURL" content="https://www.youtube.com/embed/4cOM6fTmh5Q"/>
<meta itemprop="name" content="UNEP joins celebration over gazetted ban on plastic bags"/>
<meta itemprop="description" content="The UN has backed Kenya's ban on plastic bags, gazetted by cabinet secretary Judi Wakhungu, saying it was a good step towards dealing with plastic"/>
<a href="/news/business/2720224-3853996-4hfn9lz/index.html">
<img src="http://img.youtube.com/vi/4cOM6fTmh5Q/mqdefault.jpg"/>
</a>
<div class="mediadata"><a href="/news/business/2720224-3853996-4hfn9lz/index.html">
<div class="newstime">Posted&nbsp;Fri Mar 17 20:00:22 EAT 2017</div>
UNEP joins celebration over gazetted ban on plastic bags</a> </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-3" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="thumbnailUrl" content="http://img.youtube.com/vi/eSptv2IQTlM/mqdefault.jpg"/>
<meta itemprop="embedURL" content="https://www.youtube.com/embed/eSptv2IQTlM"/>
<meta itemprop="name" content="Jubilee aspirant Khadija Muhsin wants party primaries to be repeated"/>
<meta itemprop="description" content="Mombasa County Jubilee woman representative aspirant Khadija Muhsin complains over irregularities in the party primaries even before they are made"/>
<a href="/news/politics/2725580-3906180-1yr96hz/index.html">
<img src="http://img.youtube.com/vi/eSptv2IQTlM/mqdefault.jpg"/>
</a>
<div class="mediadata"><a href="/news/politics/2725580-3906180-1yr96hz/index.html">
<div class="newstime">Posted&nbsp;56&nbsp;minutes&nbsp;ago</div>
Jubilee aspirant Khadija Muhsin wants party primaries to be repeated</a> </div>
</div>
</div>
</div>
</div>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
			</script>
</div>
</div>
<div class="whole video-details">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'ntvkenya'; // required: replace example with your forum shortname

    var strReplaceAll = "FACT CHECK: Raila didn&#039;t appoint Kidero to loot Mumias - Joshua Kiptoo";
    var intIndexOfMatch = strReplaceAll.indexOf( "'" );
    while (intIndexOfMatch != -1){
        // Relace out the current instance.
        strReplaceAll = strReplaceAll.replace( "'", "" )

        // Get the index of any next matching substring.
        intIndexOfMatch = strReplaceAll.indexOf( "'" );
    }
    var disqus_identifier=strReplaceAll;
    var disqus_developer = 0; // developer mode is on
    var disqus_url='http://ntv.nation.co.ke/news/national/2725528-3906190-fbhnjpz/index.html';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script></div>
</div>
</div> 
<div class="ntv-right col-xs-12 col-sm-4 col-md-3">
<!-- google_ad_section_start -->
<div class="whole ntv-square-banner">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2791300]" logView="true">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2791298]" logView="true">
<analytics:namecontext name="ad_" logView="true">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NTV-300x250-Article-1', [300, 250], 'div-gpt-ad-1437037214297-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1437037214297-0' style='height:250px; width:300px; margin:10px auto 0px auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437037214297-0'); });
</script>
</div><!-- google_ad_section_end -->
</analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
<!-- google_ad_section_end --> 
<h3>Daily Nation Headlines</h3>
<div class="whole ntv-latest-videos">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 headline-thumb">
<a href="http://www.nation.co.ke/news/africa/Court-upholds-life-sentence-for-Hissene-Habre/1066-3905900-js6qan/index.html" target="_blank"><img src="/image/view/-/3905920/medRes/1627486/-/ss15jnz/-/CHADPIC.jpg"></a>
<div class="mediadata"> <a href="http://www.nation.co.ke/news/africa/Court-upholds-life-sentence-for-Hissene-Habre/1066-3905900-js6qan/index.html">Court upholds life sentence for Chad's Habre on appeal</a></div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 headline-thumb">
<a href="http://www.nation.co.ke/news/africa/Nigeria-s-Jonathan-blames-Obama-for-election-defeat/1066-3905896-eoljpt/index.html" target="_blank"><img src="/image/view/-/3905938/medRes/1627492/-/y722l/-/NIGERIAPIC.jpg"></a>
<div class="mediadata"> <a href="http://www.nation.co.ke/news/africa/Nigeria-s-Jonathan-blames-Obama-for-election-defeat/1066-3905896-eoljpt/index.html">Goodluck Jonathan blames Obama for election defeat</a></div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 headline-thumb">
<a href="http://www.nation.co.ke/news/africa/EU-reviews-Libyan-naval-equipment-request/1066-3905892-3s1fptz/index.html" target="_blank"><img src="/image/view/-/3905958/medRes/1627505/-/t98wvgz/-/LIBYAPIC.jpg"></a>
<div class="mediadata"> <a href="http://www.nation.co.ke/news/africa/EU-reviews-Libyan-naval-equipment-request/1066-3905892-3s1fptz/index.html">EU reviews Libyan naval equipment request</a></div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 headline-thumb">
<a href="http://www.nation.co.ke/news/africa/US-issues-warning-after-Ethiopia-grenade-attacks/1066-3905886-1u7nq5z/index.html" target="_blank"><img src="/image/view/-/3905976/medRes/1627527/-/1529x6pz/-/ETHIOPIAPIC.jpg"></a>
<div class="mediadata"> <a href="http://www.nation.co.ke/news/africa/US-issues-warning-after-Ethiopia-grenade-attacks/1066-3905886-1u7nq5z/index.html">US issues warning after Ethiopia grenade attacks</a></div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 headline-thumb">
<div class="mediadata"> <a href="http://www.nation.co.ke/oped/Letters/Another-disaster-looms-at-Mtongwe-ferry-crossing/440806-3905990-r0r09k/index.html">Another disaster looms at Mtongwe ferry crossing</a></div>
</div>
</div>
</div>
</div></div>
</div>
</div>
 
 
<footer class="whole">
<div class="container ntv-container">
<ul class="nav">
<li><a href="http://ntv.nation.co.ke/meta/2720340-2720336-9k00iuz/index.html" target="_blank">
About us</a>
</li><li><a href="http://ntv.nation.co.ke/meta/2720340-2720342-9k00i3z/index.html" target="_blank">
Terms</a>
</li><li><a href="http://ntv.nation.co.ke/meta/2720340-2720338-9k00isz/index.html" target="_blank">
Contact us</a>
</li><li><a href="/news/national/2725528-3906190-view-asFeed-ap11dl/index.xml">RSS </a></li>
</ul>
<p class="text-center"><span>&copy;</span> 2015 Nation Media Group. All rights reserved.</p>
</div>
</footer>
 
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2720064/-/91vpjxz/-/jquery.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2720528/-/91vlq3z/-/owl.carousel.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2720524/-/91vlq7z/-/bootstrap.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2984236/-/7ty6xkz/-/jquery-2.1.1.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/1954386/-/os8kinz/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2627434/-/9kti0bz/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/NTV/-/2627436/-/9kti09z/-/sharebutton.min.js"></script>
<script type="text/javascript">
    $('document').ready(function(){
        // Find all YouTube videos
        //var $allVideos = $("iframe[src^='//www.youtube.com']"),
        var $allVideos = $("#ntv-player"),

        // The element that is fluid width
                $fluidEl = $("div.video-player");

        // Figure out and save aspect ratio for each video
        $allVideos.each(function() {

            $(this)
                    .data('aspectRatio', this.height / this.width)

                // and remove the hard coded width/height
                    .removeAttr('height')
                    .removeAttr('width');

        });

        // When the window is resized
        $(window).resize(function() {

            var newWidth = $fluidEl.width();

            // Resize all videos according to their own aspect ratio
            $allVideos.each(function() {

                var $el = $(this);
                $el
                        .width(newWidth)
                        .height(newWidth * $el.data('aspectRatio'));

            });
            console.log('resized');
            // Kick off one resize to fix all videos on page load
        }).resize();

        $('.owl-carousel').owlCarousel({
            loop:true,
            margin:10,
            responsiveClass:true,
            responsive:{
                0:{
                    items:2,
                    nav:false,
                    loop:true,
                    dots: true
                },
                600:{
                    items:4,
                    nav:false,
                    loop:true,
                    dots: true
                },
                1000:{
                    items:7,
                    nav:false,
                    loop:true,
                    dots: true
                }
            }
        })
    });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-4', 'auto');
  ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>
 
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="105983259496"/>
<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '174023979648743',      xfbml      : true,      version    : 'v2.5'    });  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>
 
<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 63208; // ACCOUNT NUMBER
          _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({flush: true});
		</script><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>